<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://d23.com/xmlrpc.php">
		<script src="https://apis.google.com/js/platform.js" async defer></script>
		<title>Kingdom Hearts III, Gravity Falls, and More Coming to D23 Expo - D23</title>
		<script
			id="disney-oneid"
			src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js"
		></script>
		
	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Gamers, bookworms, and Disney fans unite! Disney Consumer Products and Interactive Media (DCPI) has an awesome lineup of presentations and more at D23 Expo."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kingdom Hearts III, Gravity Falls, and More Coming to D23 Expo - D23" />
<meta property="og:description" content="Gamers, bookworms, and Disney fans unite! Disney Consumer Products and Interactive Media (DCPI) has an awesome lineup of presentations and more at D23 Expo." />
<meta property="og:url" content="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/" />
<meta property="og:site_name" content="D23" />
<meta property="article:tag" content="d23 expo" />
<meta property="article:tag" content="d23 expo 2017" />
<meta property="article:tag" content="disney xd" />
<meta property="article:tag" content="gravity falls" />
<meta property="article:tag" content="kingdom hearts" />
<meta property="article:tag" content="oswald the lucky rabbit" />
<meta property="article:tag" content="star vs. the forces of evil" />
<meta property="article:tag" content="star wars" />
<meta property="article:tag" content="star wars battlefront II" />
<meta property="article:section" content="Expo" />
<meta property="article:published_time" content="2017-06-15T09:59:05-07:00" />
<meta property="article:modified_time" content="2017-06-15T10:08:53-07:00" />
<meta property="og:updated_time" content="2017-06-15T10:08:53-07:00" />
<meta property="og:image" content="https://cdn.d23.com/cdn2015/wp-content/uploads/2017/06/1180-x-600-061517_d23-expo-disney-store-dcpi-release_v2.jpg" />
<meta property="og:image:width" content="1180" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Gamers, bookworms, and Disney fans unite! Disney Consumer Products and Interactive Media (DCPI) has an awesome lineup of presentations and more at D23 Expo." />
<meta name="twitter:title" content="Kingdom Hearts III, Gravity Falls, and More Coming to D23 Expo - D23" />
<meta name="twitter:image" content="https://cdn.d23.com/cdn2015/wp-content/uploads/2017/06/1180-x-600-061517_d23-expo-disney-store-dcpi-release_v2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.media.disneyatoz.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D23 &raquo; Feed" href="https://d23.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/d23.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='d23-easter-egg-styles-css'  href='https://cdn.d23.com/cdn2015/wp-content/plugins/d23-easter-egg/assets/css/styles.css?ver=149757232420160413' type='text/css' media='all' />
<link rel='stylesheet' id='DisneyOneIDPageStyles-css'  href='https://cdn.d23.com/cdn2015/wp-content/plugins/dtss-ddm-oneid/assets/css/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://cdn.d23.com/cdn2015/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='d23-did-styles-css'  href='https://cdn.d23.com/cdn2015/wp-content/plugins/d23-membership/assets/css/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://cdn.d23.com/cdn2015/wp-content/uploads/maxmegamenu/style.css?ver=ef83b2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.d23.com/cdn2015/wp-includes/css/dashicons.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='d23-style-css'  href='https://cdn.d23.com/cdn2015/wp-content/themes/d23/style.css?ver=1495849691' type='text/css' media='all' />
<link rel='stylesheet' id='d23-main-style-css'  href='https://cdn.d23.com/cdn2015/wp-content/themes/d23/assets/css/main.css?ver=1495849691' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fast.fonts.net/cssapi/28101c9e-cdeb-4b4c-894f-82c45ea82d97.css?ver=20160927' type='text/css' media='all' />
<link rel='stylesheet' id='envira-videos-style-css'  href='https://cdn.d23.com/cdn2015/wp-content/plugins/envira-videos/assets/css/envira-videos.css?ver=1.2.1' type='text/css' media='all' property="stylesheet" />
<link rel='stylesheet' id='d23-poll-widget-style-css'  href='https://cdn.d23.com/cdn2015/wp-content/mu-plugins/cf-d23-poll-widget/assets/css/style.css?ver=20160927' type='text/css' media='all' />
<link rel='stylesheet' id='d23-fp-jquery-ui-css'  href='https://cdn.d23.com/cdn2015/wp-content/plugins/d23-featured-photo/assets/css/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='d23-fp-widget-style-css'  href='https://cdn.d23.com/cdn2015/wp-content/plugins/d23-featured-photo/assets/css/style.css?ver=20160927' type='text/css' media='all' />
<link rel='stylesheet' id='d23-tdid-widget-style-css'  href='https://cdn.d23.com/cdn2015/wp-content/plugins/d23-this-day-in-disney/assets/css/style.css?ver=20160927' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://cdn.d23.com/cdn2015/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var didOptions = {"didInstanceConfig":{"clientId":"DTSS-D23.WEB","responderPage":"https:\/\/d23.com\/oneid-responder-page\/","langPref":"en-US","cssOverride":"https:\/\/cdn.media.disneyatoz.com\/sites\/d23\/d23-oneid.css?a=5"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/dtss-ddm-oneid/assets/js/oneid-init.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/dtss-ddm-oneid/assets/js/oneid-user-interaction.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var oidUpdaterConfig = {"templatePartsURL":"https:\/\/d23.com\/wp-content\/plugins\/dtss-ddm-oneid\/assets\/templates\/js-parts.html","placeholderValues":[],"icons":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/dtss-ddm-oneid/assets/js/oneid-page-updater.js?ver=20160122.1700'></script>
<script type='text/javascript' src='https://cdn.media.disneyatoz.com/includes/js/dtssdma.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/stop-user-enumeration/js/commentauthor.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var d23OneIDData__actions = {"templatePartsURL":"https:\/\/d23.com\/wp-content\/plugins\/d23-membership\/inc\/plugin_extensions\/d23-oneid\/templates\/oneid-parts.html","templatesDefaultValues":{"profile-info":{"display_name":"No Name","swid":"No SWID"}},"templatePartsGroupName":"d23-did","ajaxurl":"https:\/\/d23.com\/wp-admin\/admin-ajax.php","disneyStoreHref":"http:\/\/www.disneystore.com\/d23\/mn\/1001272\/","logoutRedirectURL":"https:\/\/d23.com","strings":{"profileMemberSince":"#{MEMBERSHIP} Member Since","profileMembership":"#{MEMBERSHIP} Member"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/d23-membership/inc/plugin_extensions/d23-oneid/js/actions.js?ver=20160922.1300'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"effect":{"fade":{"in":{"animate":{"opacity":"show"},"css":{"display":"none"}},"out":{"animate":{"opacity":"hide"}},"speed":"fast"},"slide":{"in":{"animate":{"height":"show"},"css":{"display":"none"}},"out":{"animate":{"height":"hide"}},"speed":"fast"}},"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/themes/d23/assets/js/sticky/jquery.sticky.js?ver=1495849691'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/themes/d23/assets/js/chart/Chart.js?ver=1495849691'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var d23_global_settings = {"is_admin_bar_showing":"","search":{"default_placeholder":"Search","empty_placeholder":"Looking for thingamabobs?"},"translations":{"back_to":"BACK TO"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/themes/d23/assets/js/script.js?ver=1495849691'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/themes/d23/assets/js/jwplayer/jwplayer.js?ver=1495849691'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var d23_jwplayer_settings = {"key":"BAQ\/IvSlvYXaZ3LG7j9MV9nw4fvfHcippqKPK8hO22Q="};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/themes/d23/assets/js/jwplayer-configs.js?ver=1495849691'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var D23ShareSettings = {"fbAppId":"1478355719141835","ajax_url":"https:\/\/d23.com\/wp-admin\/admin-ajax.php","useMembership":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/themes/d23/assets/js/share.js?ver=1495849691'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/themes/d23/assets/js/click-tracking.js?ver=1495849691'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/mu-plugins/cf-d23-poll-widget/assets/js/d23-poll-widget.js?ver=20160927'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/wp-a11y.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var D23FeaturedPhotoSettings = {"ajaxurl":"https:\/\/d23.com\/wp-admin\/admin-ajax.php","ajaxLoaderPath":"https:\/\/d23.com\/wp-content\/plugins\/d23-featured-photo\/assets\/images\/loading-16x16.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/d23-featured-photo/assets/js/d23-fp-widget-edit.js?ver=20160927'></script>
<link rel='https://api.w.org/' href='https://d23.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://d23.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d23.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://d23.com/?p=57794' />

<!-- This site is using AdRotate v4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>

	body {
		background-color: #ffffff !important;
background-position: center center !important;
	}
				#page {
			background-color: transparent;;
		}

	.header-wrapper {
	background-color: #ffffff !important;
	}

		.logo-menu-wrapper {
	background-color: #ffffff !important;
	}
	
	#mega-menu-wrap-primary #mega-menu-primary > li.mega-menu-item > a,
	#mega-menu-wrap-primary #mega-menu-primary > li.mega-menu-item > a:hover {
	color: #000000 !important;
	}

	.black {
	color: #000000 !important;
	}

	.white {
		color: #fff !important;
	}

	.red {
	color: #ff4539 !important;
	}

	.warmgrey {
	color: #a69c95 !important;
	}

	.yellow {
	color: #f6da40 !important;
	}

		.blue {
	color: #31a7d7 !important;
	}

	a {
		color: #31a7d7;
	}
	
	.hovBlack:hover {
	color: #000000 !important;
	}

	.hovWhite:hover {
		color: #fff !important;
	}

	.hovRed:hover {
	color: #ff4539 !important;
	}

	.hovWarmgrey:hover {
	color: #a69c95 !important;
	}

	.hovYellow:hover {
	color: #f6da40 !important;
	}

	.hovBlue:hover {
	color: #31a7d7 !important;
	}

	.bgBlack {
	background-color: #000000 !important;
	}

	.bgWhite {
		background-color: #fff !important;
	}

	.bgRed {
	background-color: #ff4539 !important;
	}

	.bgWarmgrey {
	background-color: #a69c95 !important;
	}

	.bgYellow {
	background-color: #f6da40 !important;
	}

	.bgBlue {
	background-color: #31a7d7 !important;
	}

	.hovBgBlack:hover {
	background-color: #000000 !important;
	}

	.hovBgWhite:hover {
		background-color: #fff !important;
	}

	.hovBgRed:hover {
	background-color: #ff4539 !important;
	}

	.hovBgWarmgrey:hover {
	background-color: #a69c95 !important;
	}

	.hovBgYellow:hover {
	background-color: #f6da40 !important;
	}

	.hovBgBlue:hover {
	background-color: #31a7d7 !important;
	}


</style>
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://cdn.d23.com/cdn2015/wp-content/themes/d23/img/favicons/apple-touch-icon-57x57.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://cdn.d23.com/cdn2015/wp-content/themes/d23/img/favicons/apple-touch-icon-114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://cdn.d23.com/cdn2015/wp-content/themes/d23/img/favicons/apple-touch-icon-72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://cdn.d23.com/cdn2015/wp-content/themes/d23/img/favicons/apple-touch-icon-144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://cdn.d23.com/cdn2015/wp-content/themes/d23/img/favicons/apple-touch-icon-120x120.png" />
	<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.d23.com/cdn2015/wp-content/themes/d23/img/favicons/apple-touch-icon-152x152.png" />
	<link rel="icon" type="image/png" href="https://cdn.d23.com/cdn2015/wp-content/themes/d23/img/favicons/favicon-32x32.png" sizes="32x32" />
	<link rel="icon" type="image/png" href="https://cdn.d23.com/cdn2015/wp-content/themes/d23/img/favicons/favicon-16x16.png" sizes="16x16" />
	<link rel="icon" type="image/x-icon" href="https://cdn.d23.com/cdn2015/wp-content/themes/d23/favicon.ico" sizes="16x16 32x32">
	<meta name="application-name" content="&nbsp;"/>
	<meta name="msapplication-TileColor" content="#FFFFFF" />
	<meta name="msapplication-TileImage" content="https://cdn.d23.com/cdn2015/wp-content/themes/d23/img/favicons/mstile-144x144.png" />
					<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://d23.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=485c688c2f&wpp_id=57794';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
					</head>

	<body class="single single-post postid-57794 single-format-standard d23_sidebar_on group-blog">
		<div class='printHeader'>
			<div class="logo">
				<a href="https://d23.com/" rel="home"> 		<img class="largeLogo printlogo" src="https://cdn.d23.com/cdn2015/wp-content/themes/d23/img/weblogo1.png" alt="D23 Logo" />
		</a>
			</div>
							<div class="breadcrumbs">
								<a href="https://d23.com" class="warmgrey hovRed">Home</a>
				 / 				<a href="https://d23.com/d23-expo/" class="warmgrey hovRed">D23 Expo</a>
				 / 				<a href="https://d23.com/section/d23-expo/d23-expo-2017-updates/" class="warmgrey hovRed">D23 EXPO 2017 UPDATES</a>
				 / 				<a href="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/" class="red hovRed">Kingdom Hearts III, Gravity Falls, and More  ...</a>
								</div>
				
		</div>
				<div id="d23-gold-bar" class="hide">
			<div class="d23-gold-bar-content">
				<span class="d23-gold-message d23-gold-token-message hide">
					You’re receiving limited access to D23.com. Remember to sign in or join D23 today to enjoy endless Disney magic!				</span>
				<span class="d23-gold-message d23-gold-fcf-message hide">
					Did you find what you were looking for? Remember to sign in or join D23 today to enjoy endless Disney magic!				</span>
				<a href="#" class="close-gold-bar">x</a>
			</div>
		</div>
				
		<div class="socials-wrapper">
			<div class="social-content">
						<div class="top_share_page_wrapper">
				<div class="share_this_post" data-nonce="23002b6aad">
		<ul>
			<li class="share_toggle">
				<span class="icon-share"></span> <span class="sh_share">share</span> <span class="sh_to">to</span> <span class="sh_this">this</span> <span class="sh_page">page</span>
			</li>
			<li class="share-link">
				<a href="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/" target="_blank" class="fbshare" data-socialnetwork="facebook"><span class="icon-facebook"></span></a>
			</li>
			<li class="share-link">
								<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fd23.com%2Fkingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo%2F&#038;text=Kingdom+Hearts+III%2C+Gravity+Falls%2C+and+More+Coming+to+D23+Expo" target="_blank" class="twshare" data-socialnetwork="twitter"><span class="icon-twitter"></span></a>
			</li>
			<li class="pin_button share-link">
				<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fd23.com%2Fkingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo%2F&#038;media=https%3A%2F%2Fd23.com%2Fwp-content%2Fuploads%2F2017%2F06%2F1180-x-600-061517_d23-expo-disney-store-dcpi-release_v2.jpg&#038;description=Kingdom+Hearts+III%2C+Gravity+Falls%2C+and+More+Coming+to+D23+Expo" data-pin-do="buttonPin" data-pin-config="none" target="_blank"  data-socialnetwork="pinterest"></a>
			</li>
									<li class="share-link share-freeview-wrapper">
				<a class="share-freeview-trigger" data-socialnetwork="link-only"><span class="fa fa-link"></span></a>
				<div class="share-freeview-box hide">
					<div class="share-freeview-box-content">
						Share a limited preview with your friends.												<input type="text" readonly="true"  value="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/" class="freeview-url black" />
					</div>
				</div>
			</li>
					</ul>
	</div>

			</div>
						<div class="social-pages-wrapper">
					<div class="connect-with-us">
						Connect with us						<span class="icon-left icon-chevron-single-circle-left"></span>
						<span class="icon-right icon-chevron-single-circle-right"></span>
					</div>
					<div class="connect-with-us-mobile">
						CONNECT WITH US ON SOCIAL MEDIA					</div>
					<ul class="social_pages">
												<li>
							<a href="https://www.facebook.com/DisneyD23" class="icon-facebook" title="D23 on Facebook" target="_blank"></a>
						</li>
						
												<li>
							<a href="https://twitter.com/disneyd23" class="icon-twitter" title="D23 on Twitter" target="_blank"></a>
						</li>
						
												<li>
							<a href="https://instagram.com/disneyd23/" class="icon-instagram" title="D23 on Instagram" target="_blank"></a>
						</li>
						
												<li>
							<a href="https://www.pinterest.com/DisneyD23/" class="icon-pintrest" title="D23 on Pinterest" target="_blank"></a>
						</li>
						
												<li>
							<a href="https://www.youtube.com/user/DisneyD23" class="icon-youtube" title="D23 on Youtube" target="_blank"></a>
						</li>
											</ul>
				</div>
			</div>
		</div>

		
		<div class="header-wrapper">
			<div class="logo-menu-wrapper">
				<div class="logo-menu-content">
					<div id="masthead" class="site-header" role="banner">
						<div class="logo">
							<a href="https://d23.com/" rel="home">			<img class="largeLogo" src="https://cdn.d23.com/cdn2015/wp-content/uploads/2017/02/D23-logo-official-fan-club.png" alt="D23 Logo" />
						<img class="smallLogo" src="https://cdn.d23.com/cdn2015/wp-content/themes/d23/img/logo_small.png" alt="D23 Logo" />
			</a>
						</div><!-- .site-branding -->

						<div class="action-navigation">
							<div class="header-actions">
								<div class="actions-wrapper">
									<div class="top-shearch-container">
										<div class="search-filters">
											<form role="search" method="get" class="search-form" action="https://d23.com/" autocomplete="off">
	<div class="search-form-filters">
		<div class="input-wrapper">
						<a class="js-close-filters"><span class="fa fa-close"></span></a>
			<span class="displayNone search_results_label black">SEARCH RESULTS FOR</span>
			<input type="search" class="bgWhite black search-field js-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button type="submit" class="black submit-search icon-search js-submit-search"></button>
		</div>
		<div class="filters">
			<div class="filters-first-row">
				<ul>
					<li>
						<a class="bgWhite onDesktop warmgrey filter-by-label">Filter by:</a>
						<div class="search-filter-container">
							<a href="#">
								<span class="filter-text"></span>
								<span class="filter-down-icon icon-chevron-single-down"></span>
							</a>
							<div class="triangle-up"></div>
									<ul id="search-filter">
					<li class="onDesktop js-allFilters" >
				<label class="black"><input type="checkbox" id="all" name="sfilter[]" value="all" ><span>ALL</span></label>
			</li>
						<li class="onDesktop" data-filter="news-and-events">
				<label class="black"><input type="checkbox" id="news-and-events" name="sfilter[]" value="news-and-events" ><span>News and Events</span></label>
			</li>
						<li class="onMobile onDesktop" data-filter="my-d23">
				<label class="black"><input type="checkbox" id="my-d23" name="sfilter[]" value="my-d23" ><span>MY D23</span></label>
			</li>
						<li class="onMobile onDesktop" data-filter="disney-a-to-z">
				<label class="black"><input type="checkbox" id="disney-a-to-z" name="sfilter[]" value="disney-a-to-z" ><span>Disney A TO Z</span></label>
			</li>
						<li class="onMobile onDesktop" data-filter="walt-disney-archives">
				<label class="black"><input type="checkbox" id="walt-disney-archives" name="sfilter[]" value="walt-disney-archives" ><span>WALT DISNEY ARCHIVES</span></label>
			</li>
						<li class="onMobile" data-filter="video-photo-galleries">
				<label class="black"><input type="checkbox" id="video-photo-galleries" name="sfilter[]" value="video-photo-galleries" ><span>VIDEO &amp; PHOTO GALLERIES</span></label>
			</li>
						<li class="onDesktop" data-filter="d23-expo">
				<label class="black"><input type="checkbox" id="d23-expo" name="sfilter[]" value="d23-expo" ><span>D23 EXPO</span></label>
			</li>
					</ul>
								</div>
					</li>
				</ul>
			</div>
			<div class="filters-second-row">
				<ul>
					<li>
						<a class="bgWhite onDesktop warmgrey sort-by-label">Sort by:</a>
						<div class="sort-filter-container">
							<a href="#">
								<span class="filter-text"></span>
								<span class="filter-down-icon icon-chevron-single-down"></span>
							</a>
							<div class="triangle-up"></div>
									<ul id="search-order">
					<li class="onMobile onDesktop" data-order="newest">
				<label class="black"><input id="newest" type="radio" name="sorder" value="newest" ><span>NEWEST</span></label>
			</li>
						<li class="onMobile onDesktop" data-order="oldest">
				<label class="black"><input id="oldest" type="radio" name="sorder" value="oldest" ><span>OLDEST</span></label>
			</li>
						<li class="onMobile onDesktop" data-order="relevance">
				<label class="black"><input id="relevance" type="radio" name="sorder" value="relevance" ><span>RELEVANCE</span></label>
			</li>
					</ul>
								</div>
					</li>
				</ul>

				<div class="results-per-page displayNone">
					<span class="black">RESULTS PER PAGE</span>
								<select id="results_per_page" name="sperpage" class="js-refresh-search-per-page">
									<option value="12" selected='selected'>12</option>
										<option value="24">24</option>
										<option value="50">50</option>
								</select>
							</div>
			</div>
		</div>
	</div>

</form>
<div class="d23-easter-egg-search" data-trigger="js"></div>
										</div>
																				<a class="search-toggle icon-search black js-submit-search"></a>
									</div>
																													<a href="" class="join-d23 d23-track-click yellow bgBlack" data-link="access/join">Join D23</a>
																																				<div id="d23-welcome"></div>
								</div>
							</div>
							<div class="primary-menu">
								<div class="desktopMenu">
									<div id="mega-menu-wrap-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"></div><ul id="mega-menu-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover" data-effect="disabled" data-second-click="close" data-document-click="collapse" data-reverse-mobile-items="true" data-vertical-behaviour="standard" data-breakpoint="921"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-disable-link mega-menu-item-has-children mega-menu-item-24671' id='mega-menu-item-24671'><a class="mega-menu-link">News & Events</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-clear mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-news-events-news-container"><ul id="menu-news-events-news" class="menu"><li id="menu-item-24660" class="full-width border-bottom bold menu-item menu-item-type-post_type menu-item-object-page menu-item-24660"><a href="https://d23.com/news/">NEWS</a></li>
<li id="menu-item-24661" class="border-bottom border-right menu-item menu-item-type-taxonomy menu-item-object-d23_section menu-item-24661"><a href="https://d23.com/section/news/d23-exclusive/">D23 Exclusive</a></li>
<li id="menu-item-24662" class="border-bottom menu-item menu-item-type-taxonomy menu-item-object-d23_section menu-item-24662"><a href="https://d23.com/section/news/headlines/">Headlines</a></li>
<li id="menu-item-36290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36290"><a href="https://d23.com/just-for-fun/">Just For Fun</a></li>
<li id="menu-item-29968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29968"><a href="https://d23.com/videos-photos/">Videos &#038; Photos</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-item-nav_menu-4' id='mega-menu-item-nav_menu-4'><div class="menu-news-events-d23-events-container"><ul id="menu-news-events-d23-events" class="menu"><li id="menu-item-25535" class="bold full-width border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-25535"><a href="https://d23.com/d23-events/">D23 EVENTS</a></li>
<li id="menu-item-29835" class="border-bottom border-right menu-item menu-item-type-post_type menu-item-object-page menu-item-29835"><a href="https://d23.com/upcoming-events/">Upcoming Events</a></li>
<li id="menu-item-24665" class="border-bottom menu-item menu-item-type-taxonomy menu-item-object-d23_section menu-item-24665"><a href="https://d23.com/section/d23-events/event-recaps/">Event Recaps</a></li>
<li id="menu-item-24670" class="border-bottom border-right menu-item menu-item-type-post_type menu-item-object-page menu-item-24670"><a href="https://d23.com/gold-member-events/">Gold Member Events</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-disable-link mega-menu-item-has-children mega-menu-item-24672' id='mega-menu-item-24672'><a class="mega-menu-link">My D23</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-clear mega-menu-item-nav_menu-6' id='mega-menu-item-nav_menu-6'><div class="menu-my-d23-membership-container"><ul id="menu-my-d23-membership" class="menu"><li id="menu-item-24693" class="bold full-width border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24693"><a href="https://d23.com/my-d23/">MY D23</a></li>
<li id="menu-item-40521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40521"><a href="https://d23.com/nineoldmen/">2017 Gold Member Gift</a></li>
<li id="menu-item-24682" class="border-bottom border-right menu-item menu-item-type-post_type menu-item-object-page menu-item-24682"><a href="https://d23.com/membership-information/">Membership Information</a></li>
<li id="menu-item-25606" class="border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-25606"><a href="https://d23.com/disney-twenty-three-publication/">Disney twenty-three</a></li>
<li id="menu-item-42139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42139"><a href="https://d23.com/discounts-and-offers/">Discounts and Offers</a></li>
<li id="menu-item-24689" class="border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24689"><a href="https://d23.com/help/">FAQ/Help</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-item-nav_menu-5' id='mega-menu-item-nav_menu-5'><div class="menu-my-d23-about-d23-container"><ul id="menu-my-d23-about-d23" class="menu"><li id="menu-item-24676" class="bold full-width border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="https://d23.com/about-d23/">ABOUT D23</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-disable-link mega-menu-item-has-children mega-menu-item-24694' id='mega-menu-item-24694'><a class="mega-menu-link">Disney A to Z</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-clear mega-menu-item-nav_menu-7' id='mega-menu-item-nav_menu-7'><div class="menu-disney-a-to-z-container"><ul id="menu-disney-a-to-z" class="menu"><li id="menu-item-24651" class="bold full-width border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24651"><a href="https://d23.com/disney-a-to-z/">DISNEY A TO Z</a></li>
<li id="menu-item-24657" class="border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24657"><a href="https://d23.com/about-the-author-dave-smith/">About Author: Dave Smith</a></li>
<li id="menu-item-24654" class="border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24654"><a href="https://d23.com/about-disney-a-to-z/">About Disney A to Z</a></li>
<li id="menu-item-54695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54695"><a href="https://d23.com/list-of-disney-films/">List of Disney Films</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_black_studio_tinymce mega-menu-clear mega-menu-item-black-studio-tinymce-3' id='mega-menu-item-black-studio-tinymce-3'><div class="textwidget"><p>		<ul id="a_to_z_list">
			<li>
				<a class="black" href="https://d23.com/disney-a-to-z/0-9/">#</a>
			</li>
				<li class=" d23az_letter-a">
				<a class="black" href="https://d23.com/disney-a-to-z/a/">a</a>
			</li>
						<li class=" d23az_letter-b">
				<a class="black" href="https://d23.com/disney-a-to-z/b/">b</a>
			</li>
						<li class=" d23az_letter-c">
				<a class="black" href="https://d23.com/disney-a-to-z/c/">c</a>
			</li>
						<li class=" d23az_letter-d">
				<a class="black" href="https://d23.com/disney-a-to-z/d/">d</a>
			</li>
						<li class=" d23az_letter-e">
				<a class="black" href="https://d23.com/disney-a-to-z/e/">e</a>
			</li>
						<li class=" d23az_letter-f">
				<a class="black" href="https://d23.com/disney-a-to-z/f/">f</a>
			</li>
						<li class=" d23az_letter-g">
				<a class="black" href="https://d23.com/disney-a-to-z/g/">g</a>
			</li>
						<li class=" d23az_letter-h">
				<a class="black" href="https://d23.com/disney-a-to-z/h/">h</a>
			</li>
						<li class=" d23az_letter-i">
				<a class="black" href="https://d23.com/disney-a-to-z/i/">i</a>
			</li>
						<li class=" d23az_letter-j">
				<a class="black" href="https://d23.com/disney-a-to-z/j/">j</a>
			</li>
						<li class=" d23az_letter-k">
				<a class="black" href="https://d23.com/disney-a-to-z/k/">k</a>
			</li>
						<li class=" d23az_letter-l">
				<a class="black" href="https://d23.com/disney-a-to-z/l/">l</a>
			</li>
						<li class=" d23az_letter-m">
				<a class="black" href="https://d23.com/disney-a-to-z/m/">m</a>
			</li>
						<li class=" d23az_letter-n">
				<a class="black" href="https://d23.com/disney-a-to-z/n/">n</a>
			</li>
						<li class=" d23az_letter-o">
				<a class="black" href="https://d23.com/disney-a-to-z/o/">o</a>
			</li>
						<li class=" d23az_letter-p">
				<a class="black" href="https://d23.com/disney-a-to-z/p/">p</a>
			</li>
						<li class=" d23az_letter-q">
				<a class="black" href="https://d23.com/disney-a-to-z/q/">q</a>
			</li>
						<li class=" d23az_letter-r">
				<a class="black" href="https://d23.com/disney-a-to-z/r/">r</a>
			</li>
						<li class=" d23az_letter-s">
				<a class="black" href="https://d23.com/disney-a-to-z/s/">s</a>
			</li>
						<li class=" d23az_letter-t">
				<a class="black" href="https://d23.com/disney-a-to-z/t/">t</a>
			</li>
						<li class=" d23az_letter-u">
				<a class="black" href="https://d23.com/disney-a-to-z/u/">u</a>
			</li>
						<li class=" d23az_letter-v">
				<a class="black" href="https://d23.com/disney-a-to-z/v/">v</a>
			</li>
						<li class=" d23az_letter-w">
				<a class="black" href="https://d23.com/disney-a-to-z/w/">w</a>
			</li>
						<li class=" d23az_letter-x">
				<a class="black" href="https://d23.com/disney-a-to-z/x/">x</a>
			</li>
						<li class=" d23az_letter-y">
				<a class="black" href="https://d23.com/disney-a-to-z/y/">y</a>
			</li>
						<li class=" d23az_letter-z">
				<a class="black" href="https://d23.com/disney-a-to-z/z/">z</a>
			</li>
					</ul>
	</p>
</div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-disable-link mega-menu-item-has-children mega-menu-item-24700' id='mega-menu-item-24700'><a class="mega-menu-link">Walt Disney Archives</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-clear mega-menu-item-nav_menu-8' id='mega-menu-item-nav_menu-8'><div class="menu-walt-disney-archives-container"><ul id="menu-walt-disney-archives" class="menu"><li id="menu-item-24698" class="bold full-width border-bottom menu-item menu-item-type-custom menu-item-object-custom menu-item-24698"><a href="/walt-disney-archives/">WALT DISNEY ARCHIVES</a></li>
<li id="menu-item-24699" class="menu-item menu-item-type-taxonomy menu-item-object-d23_section menu-item-24699"><a href="https://d23.com/section/walt-disney-archives/archive-exhibits/">Archives Exhibits</a></li>
<li id="menu-item-24705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24705"><a href="https://d23.com/ask-dave-page/">Ask Dave</a></li>
<li id="menu-item-25568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25568"><a href="https://d23.com/disney-history/">Disney History</a></li>
<li id="menu-item-30575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30575"><a href="https://d23.com/walts-quotes/">Walt&#8217;s Quotes</a></li>
<li id="menu-item-29606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29606"><a href="https://d23.com/disney-legends/">Disney Legends</a></li>
<li id="menu-item-25598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25598"><a href="https://d23.com/about-walt-disney/">About Walt Disney</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-megamenu mega-hide-arrow mega-disable-link mega-menu-item-has-children mega-menu-item-24713' id='mega-menu-item-24713'><a class="mega-menu-link">D23 Expo</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-clear mega-menu-item-nav_menu-9' id='mega-menu-item-nav_menu-9'><div class="menu-d23-expo-container"><ul id="menu-d23-expo" class="menu"><li id="menu-item-43014" class="bold full-width border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="https://d23.com/d23-expo/">D23 EXPO</a></li>
<li id="menu-item-57689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57689"><a href="https://d23.com/d23-expo-2017-friday-july-14/">D23 Expo 2017 Schedule</a></li>
<li id="menu-item-43051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43051"><a href="https://d23.com/section/d23-expo/d23-expo-2017-updates/">D23 Expo 2017 Updates</a></li>
<li id="menu-item-24648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24648"><a href="https://d23.com/d23-expo/things-to-know/">Things to Know</a></li>
<li id="menu-item-25891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25891"><a href="https://d23.com/d23-expo/about-the-expo/">About D23 Expo</a></li>
<li id="menu-item-43021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43021"><a href="https://d23.com/expo-2015/">D23 EXPO 2015 Highlights</a></li>
</ul></div></li></ul>
</li></ul></div>								</div>
								<div class="mobileMenu">
									<div id="mega-menu-wrap-mobile-primary" class="mega-menu-wrap"><div class="mega-menu-toggle"></div><ul id="mega-menu-mobile-primary" class="mega-menu mega-menu-horizontal mega-no-js" data-event="click" data-effect="disabled" data-second-click="close" data-document-click="collapse" data-reverse-mobile-items="true" data-vertical-behaviour="standard" data-breakpoint="921"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-megamenu mega-menu-item-has-children mega-menu-item-25179' id='mega-menu-item-25179'><a class="mega-menu-link" href="#">News & Events</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-clear mega-menu-item-nav_menu-10' id='mega-menu-item-nav_menu-10'><div class="menu-news-events-news-container"><ul id="menu-news-events-news-1" class="menu"><li class="full-width border-bottom bold menu-item menu-item-type-post_type menu-item-object-page menu-item-24660"><a href="https://d23.com/news/">NEWS</a></li>
<li class="border-bottom border-right menu-item menu-item-type-taxonomy menu-item-object-d23_section menu-item-24661"><a href="https://d23.com/section/news/d23-exclusive/">D23 Exclusive</a></li>
<li class="border-bottom menu-item menu-item-type-taxonomy menu-item-object-d23_section menu-item-24662"><a href="https://d23.com/section/news/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36290"><a href="https://d23.com/just-for-fun/">Just For Fun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29968"><a href="https://d23.com/videos-photos/">Videos &#038; Photos</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-item-nav_menu-11' id='mega-menu-item-nav_menu-11'><div class="menu-news-events-d23-events-container"><ul id="menu-news-events-d23-events-1" class="menu"><li class="bold full-width border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-25535"><a href="https://d23.com/d23-events/">D23 EVENTS</a></li>
<li class="border-bottom border-right menu-item menu-item-type-post_type menu-item-object-page menu-item-29835"><a href="https://d23.com/upcoming-events/">Upcoming Events</a></li>
<li class="border-bottom menu-item menu-item-type-taxonomy menu-item-object-d23_section menu-item-24665"><a href="https://d23.com/section/d23-events/event-recaps/">Event Recaps</a></li>
<li class="border-bottom border-right menu-item menu-item-type-post_type menu-item-object-page menu-item-24670"><a href="https://d23.com/gold-member-events/">Gold Member Events</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-megamenu mega-menu-item-has-children mega-menu-item-25180' id='mega-menu-item-25180'><a class="mega-menu-link" href="#">MY D23</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-clear mega-menu-item-nav_menu-13' id='mega-menu-item-nav_menu-13'><div class="menu-my-d23-membership-container"><ul id="menu-my-d23-membership-1" class="menu"><li class="bold full-width border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24693"><a href="https://d23.com/my-d23/">MY D23</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40521"><a href="https://d23.com/nineoldmen/">2017 Gold Member Gift</a></li>
<li class="border-bottom border-right menu-item menu-item-type-post_type menu-item-object-page menu-item-24682"><a href="https://d23.com/membership-information/">Membership Information</a></li>
<li class="border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-25606"><a href="https://d23.com/disney-twenty-three-publication/">Disney twenty-three</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42139"><a href="https://d23.com/discounts-and-offers/">Discounts and Offers</a></li>
<li class="border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24689"><a href="https://d23.com/help/">FAQ/Help</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-item-nav_menu-12' id='mega-menu-item-nav_menu-12'><div class="menu-my-d23-about-d23-container"><ul id="menu-my-d23-about-d23-1" class="menu"><li class="bold full-width border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24676"><a href="https://d23.com/about-d23/">ABOUT D23</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-megamenu mega-menu-item-has-children mega-menu-item-25181' id='mega-menu-item-25181'><a class="mega-menu-link" href="#">DISNEY A TO Z</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-clear mega-menu-item-nav_menu-14' id='mega-menu-item-nav_menu-14'><div class="menu-disney-a-to-z-container"><ul id="menu-disney-a-to-z-1" class="menu"><li class="bold full-width border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24651"><a href="https://d23.com/disney-a-to-z/">DISNEY A TO Z</a></li>
<li class="border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24657"><a href="https://d23.com/about-the-author-dave-smith/">About Author: Dave Smith</a></li>
<li class="border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-24654"><a href="https://d23.com/about-disney-a-to-z/">About Disney A to Z</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54695"><a href="https://d23.com/list-of-disney-films/">List of Disney Films</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_black_studio_tinymce mega-menu-clear mega-menu-item-black-studio-tinymce-5' id='mega-menu-item-black-studio-tinymce-5'><div class="textwidget"><p>		<ul id="a_to_z_list">
			<li>
				<a class="black" href="https://d23.com/disney-a-to-z/0-9/">#</a>
			</li>
				<li class=" d23az_letter-a">
				<a class="black" href="https://d23.com/disney-a-to-z/a/">a</a>
			</li>
						<li class=" d23az_letter-b">
				<a class="black" href="https://d23.com/disney-a-to-z/b/">b</a>
			</li>
						<li class=" d23az_letter-c">
				<a class="black" href="https://d23.com/disney-a-to-z/c/">c</a>
			</li>
						<li class=" d23az_letter-d">
				<a class="black" href="https://d23.com/disney-a-to-z/d/">d</a>
			</li>
						<li class=" d23az_letter-e">
				<a class="black" href="https://d23.com/disney-a-to-z/e/">e</a>
			</li>
						<li class=" d23az_letter-f">
				<a class="black" href="https://d23.com/disney-a-to-z/f/">f</a>
			</li>
						<li class=" d23az_letter-g">
				<a class="black" href="https://d23.com/disney-a-to-z/g/">g</a>
			</li>
						<li class=" d23az_letter-h">
				<a class="black" href="https://d23.com/disney-a-to-z/h/">h</a>
			</li>
						<li class=" d23az_letter-i">
				<a class="black" href="https://d23.com/disney-a-to-z/i/">i</a>
			</li>
						<li class=" d23az_letter-j">
				<a class="black" href="https://d23.com/disney-a-to-z/j/">j</a>
			</li>
						<li class=" d23az_letter-k">
				<a class="black" href="https://d23.com/disney-a-to-z/k/">k</a>
			</li>
						<li class=" d23az_letter-l">
				<a class="black" href="https://d23.com/disney-a-to-z/l/">l</a>
			</li>
						<li class=" d23az_letter-m">
				<a class="black" href="https://d23.com/disney-a-to-z/m/">m</a>
			</li>
						<li class=" d23az_letter-n">
				<a class="black" href="https://d23.com/disney-a-to-z/n/">n</a>
			</li>
						<li class=" d23az_letter-o">
				<a class="black" href="https://d23.com/disney-a-to-z/o/">o</a>
			</li>
						<li class=" d23az_letter-p">
				<a class="black" href="https://d23.com/disney-a-to-z/p/">p</a>
			</li>
						<li class=" d23az_letter-q">
				<a class="black" href="https://d23.com/disney-a-to-z/q/">q</a>
			</li>
						<li class=" d23az_letter-r">
				<a class="black" href="https://d23.com/disney-a-to-z/r/">r</a>
			</li>
						<li class=" d23az_letter-s">
				<a class="black" href="https://d23.com/disney-a-to-z/s/">s</a>
			</li>
						<li class=" d23az_letter-t">
				<a class="black" href="https://d23.com/disney-a-to-z/t/">t</a>
			</li>
						<li class=" d23az_letter-u">
				<a class="black" href="https://d23.com/disney-a-to-z/u/">u</a>
			</li>
						<li class=" d23az_letter-v">
				<a class="black" href="https://d23.com/disney-a-to-z/v/">v</a>
			</li>
						<li class=" d23az_letter-w">
				<a class="black" href="https://d23.com/disney-a-to-z/w/">w</a>
			</li>
						<li class=" d23az_letter-x">
				<a class="black" href="https://d23.com/disney-a-to-z/x/">x</a>
			</li>
						<li class=" d23az_letter-y">
				<a class="black" href="https://d23.com/disney-a-to-z/y/">y</a>
			</li>
						<li class=" d23az_letter-z">
				<a class="black" href="https://d23.com/disney-a-to-z/z/">z</a>
			</li>
					</ul>
	</p>
</div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-megamenu mega-menu-item-has-children mega-menu-item-25182' id='mega-menu-item-25182'><a class="mega-menu-link" href="#">WALT DISNEY ARCHIVES</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-clear mega-menu-item-nav_menu-15' id='mega-menu-item-nav_menu-15'><div class="menu-walt-disney-archives-container"><ul id="menu-walt-disney-archives-1" class="menu"><li class="bold full-width border-bottom menu-item menu-item-type-custom menu-item-object-custom menu-item-24698"><a href="/walt-disney-archives/">WALT DISNEY ARCHIVES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-d23_section menu-item-24699"><a href="https://d23.com/section/walt-disney-archives/archive-exhibits/">Archives Exhibits</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24705"><a href="https://d23.com/ask-dave-page/">Ask Dave</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25568"><a href="https://d23.com/disney-history/">Disney History</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30575"><a href="https://d23.com/walts-quotes/">Walt&#8217;s Quotes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29606"><a href="https://d23.com/disney-legends/">Disney Legends</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25598"><a href="https://d23.com/about-walt-disney/">About Walt Disney</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-megamenu mega-menu-item-has-children mega-menu-item-25183' id='mega-menu-item-25183'><a class="mega-menu-link" href="#">D23 EXPO</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget mega-menu-columns-2-of-1 widget_nav_menu mega-menu-clear mega-menu-clear mega-menu-item-nav_menu-16' id='mega-menu-item-nav_menu-16'><div class="menu-d23-expo-container"><ul id="menu-d23-expo-1" class="menu"><li class="bold full-width border-bottom menu-item menu-item-type-post_type menu-item-object-page menu-item-43014"><a href="https://d23.com/d23-expo/">D23 EXPO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57689"><a href="https://d23.com/d23-expo-2017-friday-july-14/">D23 Expo 2017 Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43051"><a href="https://d23.com/section/d23-expo/d23-expo-2017-updates/">D23 Expo 2017 Updates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24648"><a href="https://d23.com/d23-expo/things-to-know/">Things to Know</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25891"><a href="https://d23.com/d23-expo/about-the-expo/">About D23 Expo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43021"><a href="https://d23.com/expo-2015/">D23 EXPO 2015 Highlights</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-25184' id='mega-menu-item-25184'><a class="mega-menu-link" href="https://d23.com/membership-information/">Join D23</a></li><li class='mega-search mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-25185' id='mega-menu-item-25185'><a class="mega-menu-link" href="#">Search</a></li></ul></div>
																		<div id="d23-my-account-menu"></div>

									<div class="mobileSearchForm"></div>
									<div class="mobileSocial"></div>
								</div>
							</div>
						</div><!-- #site-navigation -->
						<div class="shadow"></div>
					</div><!-- #masthead -->
									<div class="breadcrumbs">
								<a href="https://d23.com" class="warmgrey hovRed">Home</a>
				 / 				<a href="https://d23.com/d23-expo/" class="warmgrey hovRed">D23 Expo</a>
				 / 				<a href="https://d23.com/section/d23-expo/d23-expo-2017-updates/" class="warmgrey hovRed">D23 EXPO 2017 UPDATES</a>
				 / 				<a href="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/" class="red hovRed">Kingdom Hearts III, Gravity Falls, and More  ...</a>
								</div>
													</div>
			</div>
		</div>
		<div id="page" class="hfeed site black">
			<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-57794" class="post-57794 post type-post status-publish format-standard has-post-thumbnail hentry category-expo category-expo-updates tag-d23-expo tag-d23-expo-2017 tag-disney-xd tag-gravity-falls tag-kingdom-hearts tag-oswald-the-lucky-rabbit tag-star-vs-the-forces-of-evil tag-star-wars tag-star-wars-battlefront-ii d23_section-d23-expo-2017-updates">
	<header class="entry-header">
				<div class="single_has_thumbnail_wrapper">
			<div class="single_has_thumbnail">
				<img width="780" height="440" src="https://cdn.d23.com/cdn2015/wp-content/uploads/2017/06/1180-x-600-061517_d23-expo-disney-store-dcpi-release_v2-780x440.jpg" class="attachment-single-featured size-single-featured wp-post-image" alt="Kingdom Hearts III" /><h1 class="entry-title"><em>Kingdom Hearts III</em>, <em>Gravity Falls</em>, and More Coming to D23 Expo</h1>			</div>
		</div>
		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/" rel="bookmark"><time class="entry-date published" datetime="2017-06-15T09:59:05+00:00">June 15, 2017</time><time class="updated" datetime="2017-06-15T10:08:53+00:00">June 15, 2017</time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>By D23 Team</p>
<p>Gamers, bookworms, and digital Disney fans unite! Disney Consumer Products and Interactive Media (DCPI) has an awesome lineup of panels, presentations, and more throughout D23 Expo. Take a look at the schedule below!</p>
<h2>Friday, July 14</h2>
<p><strong>The Walt Disney Company’s Celebrated Product Legacy and the Exciting Future Ahead </strong>(10 a.m., Walt Disney Archives Stage)––Get an inside look at the history of Disney’s beloved products and collectibles throughout the years, and a sneak peek at the product development process and some new products coming soon!</p>
<p><img class="aligncenter size-full wp-image-57798" src="https://cdn.d23.com/cdn2015/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-2b.jpg" alt="Gravity Falls: Journal 3 and Star vs. The Forces of Evil: Star and Marco’s Guide to Mastering Every Dimension" width="780" height="463" srcset="https://cdn.d23.com/cdn2015/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-2b.jpg 780w, https://d23.com/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-2b-300x178.jpg 300w, https://d23.com/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-2b-768x456.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></p>
<p><strong>From Screen to Page: <em>Gravity Falls</em> and <em>Star vs. The Forces of Evil</em></strong> (10:30 a.m., D23 Expo Arena)––<em>Gravity Falls</em> creator Alex Hirsch and <em>Star vs. The Forces of Evil</em> creator Daron Nefcy will join forces to share the unique process of taking a show from screen to page with bestselling titles <a href="http://books.disney.com/book/gravity-falls-journal-3-special-edition/" target="_blank"><em>Gravity Falls: Journal</em> <em>3</em></a> and <a href="http://books.disney.com/book/star-and-marcos-guide-to-mastering-every-dimension/" target="_blank"><em>Star vs. The Forces of Evil: Star and Marco’s Guide to Mastering Every Dimension</em></a>.</p>
<p><strong>Ink &amp; Paint: The Women of Walt Disney’s Animation</strong> (4:30 p.m., Walt Disney Archives Stage)—Mindy Johnson, author of <em>Ink &amp; Paint: The Women of Walt Disney’s Animation</em>, will interview a panel of female animators past and present who will share their remarkable contributions to the historic animation studio.</p>
<h2>Saturday, July 15</h2>
<p><img class="aligncenter size-full wp-image-57808" src="https://cdn.d23.com/cdn2015/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-1b.jpg" alt="Star Wars Battlefront II™ from Electronic Arts" width="780" height="463" srcset="https://cdn.d23.com/cdn2015/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-1b.jpg 780w, https://d23.com/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-1b-300x178.jpg 300w, https://d23.com/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-1b-768x456.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></p>
<p><strong>Level Up! The Walt Disney Company’s Video Game Showcase </strong>(1 p.m., D23 Expo Arena)—Experience never-before-seen gameplay, trailers, special guests, and other unforgettable surprises from across the Disney, <em>Star Wars</em>, and Marvel games portfolios in this must-see showcase. Jimmy Pitaro, chairman, DCPI, will kick off the presentation, which will feature many show-stopping moments including announcements from Marvel, and more information about highly anticipated games, <a href="https://www.ea.com/games/starwars/battlefront/battlefront-2" target="_blank"><em>Star Wars Battlefront II™</em></a> from Electronic Arts, <a href="http://www.kingdomhearts.com/3/us/" target="_blank"><em>KINGDOM HEARTS III</em></a> from Disney and Square Enix, and more.</p>
<p><strong><em>A Kiss Goodnight</em> with Disney Legends Richard Sherman and Floyd Norman </strong>(6 p.m., D23 Expo Arena)––Join Disney Legend and music master Richard Sherman and Disney Legend and iconic animator Floyd Norman as they discuss their upcoming book,<em> A Kiss Goodnight</em>.</p>
<h2>Sunday, July 16</h2>
<p><strong>Writing with Walt: Researching in the Magic Kingdom of Good Eating</strong> (10 a.m., Walt Disney Archives Stage)––Join Marcy Smothers, author of the upcoming book, <em>Eat Like Walt: The Wonderful World of Disney Food</em>, as she shows how Walt Disney infused fun into his food—from his family’s kitchen table to the Happiest Place on Earth.</p>
<p><strong>Maps of Disney Parks </strong>(4:15 p.m., Stage 28)––<em>Kingdom Keepers</em> author Ridley Pearson, Disney Legend Marty Sklar, and fellow Imagineers will take the stage to explore the history of Disney Parks through <i>Maps of Disney Parks: Charting 60 Years from California to Shanghai</i>.</p>
<p><img class="aligncenter size-full wp-image-57799" src="https://cdn.d23.com/cdn2015/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-3.jpg" alt="Oswald the Lucky Rabbit: The Search for the Lost Disney Cartoons" width="780" height="463" srcset="https://cdn.d23.com/cdn2015/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-3.jpg 780w, https://d23.com/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-3-300x178.jpg 300w, https://d23.com/wp-content/uploads/2017/06/780w-463h_061517_d23-expo-disney-store-dcpi-release-3-768x456.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" /></p>
<p><strong>90 Years of Oswald the Lucky Rabbit</strong> (6 p.m., Stage 28)—Celebrating the 90th anniversary of Oswald the Lucky Rabbit, Dave Bossert and David Gerstein, authors of <em>Oswald the Lucky Rabbit: The Search for the Lost Disney Cartoons,</em> will showcase the definitive history of the iconic character</p>
<p>While you’re on the show floor, don’t miss the DCPI pavilion, where guests will be able to preview and experience all-new cross-category offerings from Disney’s licensees, authors, and artists, including playing the latest games from Disney, Pixar, Marvel and <em>Star Wars</em>, immersing themselves in the pavilion’s park environment of outdoor play and creativity, or watching cooking demos in the kitchen environment featuring influencers from Disney Family and Disney Publishing Worldwide. Plus, you can check out the Oh My Disney Stage, where you can find celebrity guests, panels, performances, game shows, toy unboxings, and first looks, all weekend long.</p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span class="tags_icon icon-multi-tags"></span><a href="https://d23.com/tag/d23-expo/" rel="tag">d23 expo</a>, <a href="https://d23.com/tag/d23-expo-2017/" rel="tag">d23 expo 2017</a>, <a href="https://d23.com/tag/disney-xd/" rel="tag">disney xd</a>, <a href="https://d23.com/tag/gravity-falls/" rel="tag">gravity falls</a>, <a href="https://d23.com/tag/kingdom-hearts/" rel="tag">kingdom hearts</a>, <a href="https://d23.com/tag/oswald-the-lucky-rabbit/" rel="tag">oswald the lucky rabbit</a>, <a href="https://d23.com/tag/star-vs-the-forces-of-evil/" rel="tag">star vs. the forces of evil</a>, <a href="https://d23.com/tag/star-wars/" rel="tag">star wars</a>, <a href="https://d23.com/tag/star-wars-battlefront-ii/" rel="tag">star wars battlefront II</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-12" class="widget widget_text">			<div class="textwidget"><a href="https://d23.com/d23-expo/"><img width="380" height="115" src="https://d23.com/wp-content/uploads/2017/04/expo_rails_button_03.jpg" /></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><img src="https://d23.com/wp-content/uploads/2016/07/ExpoTicket_Icon02-03.png" width="80" style="display:block;float:left;" />
<div style="padding:0px;font-size:1.6em;">
<strong>D23 Expo 2017 Tickets</strong>
	<div style="font-size:0.9em;padding:0px;margin:0px;"><a href="https://registration.experientevent.com/ShowDIS171/" target="blank">Get Tickets Now</a></div>
	<div style="font-size:0.5em;padding:0px;margin:0px;">Advanced Ticket Pricing Available for a Limited Time</div>
</div>
<br clear="all" /></div>
		</aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="https://d23.com/wp-content/uploads/2016/07/ExpoHousing_Icon02-01.png" width="80" style="display:block;float:left;" />
<div style="padding:10px 0px;font-size:1.6em;">
	<strong>Special Hotel Offers</strong>
	<div style="font-size:0.9em;"><a href="https://resweb.passkey.com/go/D23Expo2017" target="blank">Book Now</a></div>
</div>
<br clear="all" /></div>
		</aside><h1 class="widget-title">RELATED STORIES</h1>
									<div class="related-content-article">
											<a href="https://d23.com/walt-disney-animation-studios-and-pixar-animation-studios-draw-up-some-serious-magic-at-d23-expo/"><img width="380" height="260" src="https://d23.com/wp-content/uploads/2017/06/1180w-600h_060617_d23-expo-disney-animation-release-380x260.jpg" class="related-content-image wp-post-image" alt="Wreck it Ralph and Coco" /></a>
											<div class="related-content">
												<h2 class="related-content-title"><a href="https://d23.com/walt-disney-animation-studios-and-pixar-animation-studios-draw-up-some-serious-magic-at-d23-expo/">Walt Disney Animation Studios and Pixar Animation Studios Draw Up Some Serious Magic at D23 Expo</a></h2>
												<a href="https://d23.com/walt-disney-animation-studios-and-pixar-animation-studios-draw-up-some-serious-magic-at-d23-expo/" class="related-content-read-more red">See more <span class="icon-chevron-single-circle-right"></span></a>
											</div>
									</div>
									
									<div class="related-content-article">
											<a href="https://d23.com/marvel-ous-experiences-coming-to-d23-expo/"><img width="380" height="260" src="https://d23.com/wp-content/uploads/2017/06/1180w-600h_060117_d23-expo-marvel-pavilion-release-380x260.jpg" class="related-content-image wp-post-image" alt="Marvel at D23 Expo 2017" /></a>
											<div class="related-content">
												<h2 class="related-content-title"><a href="https://d23.com/marvel-ous-experiences-coming-to-d23-expo/"><em>Marvel</em>-ous Experiences Coming to D23 Expo</a></h2>
												<a href="https://d23.com/marvel-ous-experiences-coming-to-d23-expo/" class="related-content-read-more red">See more <span class="icon-chevron-single-circle-right"></span></a>
											</div>
									</div>
									
									<div class="related-content-article">
											<a href="https://d23.com/oswald-historian-lauds-debut-of-lost-short-hungry-hoboes/"><img width="380" height="260" src="https://d23.com/wp-content/uploads/2016/01/1180w-600h_020116_oswald-hungry-hobos-short-q-and-a-380x260.jpg" class="related-content-image wp-post-image" alt="1180w-600h_020116_oswald-hungry-hobos-short-q-and-a" /></a>
											<div class="related-content">
												<h2 class="related-content-title"><a href="https://d23.com/oswald-historian-lauds-debut-of-lost-short-hungry-hoboes/">Oswald Historian Lauds Debut of Lost Short <em>Hungry Hoboes</em></a></h2>
												<a href="https://d23.com/oswald-historian-lauds-debut-of-lost-short-hungry-hoboes/" class="related-content-read-more red">See more <span class="icon-chevron-single-circle-right"></span></a>
											</div>
									</div>
									
<!-- WordPress Popular Posts Plugin v3.3.3 [W] [weekly] [views] [custom] -->
<aside id="wpp-7" class="widget popular-posts">
<h1 class="widget-title">POPULAR POSTS</h1>
<!-- cached -->

<div class="wpp-list">
<div class="related-content-article">
	<a href="https://d23.com/celebrate-20-years-of-hercules-80-years-of-snow-white-and-more-at-d23-expo/">
		<img width="380" height="260" src="https://d23.com/wp-content/uploads/2017/06/1180-x-600-061317_d23-expo-archives-and-more-release-380x260-1497368419.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="D23 Expo talent" />
	</a>
	<div class="related-content">
		<h2 class="related-content-title"><a href="https://d23.com/celebrate-20-years-of-hercules-80-years-of-snow-white-and-more-at-d23-expo/">Celebrate 20 years of Hercules, 80 years of Snow White, and more at D23 Expo</a></h2>
		<a href="https://d23.com/celebrate-20-years-of-hercules-80-years-of-snow-white-and-more-at-d23-expo/" class="related-content-read-more red">See the story <span class="icon-chevron-single-circle-right"></span></a>
	</div>
</div>
<div class="related-content-article">
	<a href="https://d23.com/galaxy-stories-disney-parks-resorts-coming-d23-expo/">
		<img width="380" height="260" src="https://d23.com/wp-content/uploads/2017/06/1180w-600h_060817_d23-expo-parks-and-resorts-release_v2-380x260.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Parks and Resorts pavilion logo D23 Expo 2017" />
	</a>
	<div class="related-content">
		<h2 class="related-content-title"><a href="https://d23.com/galaxy-stories-disney-parks-resorts-coming-d23-expo/">“A Galaxy of Stories” and more from Disney Parks and Resorts Coming to D23 Expo</a></h2>
		<a href="https://d23.com/galaxy-stories-disney-parks-resorts-coming-d23-expo/" class="related-content-read-more red">See the story <span class="icon-chevron-single-circle-right"></span></a>
	</div>
</div>
<div class="related-content-article">
	<a href="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/">
		<img width="380" height="260" src="https://d23.com/wp-content/uploads/2017/06/1180-x-600-061517_d23-expo-disney-store-dcpi-release_v2-380x260.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Kingdom Hearts III" />
	</a>
	<div class="related-content">
		<h2 class="related-content-title"><a href="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/">Kingdom Hearts III, Gravity Falls, and More Coming to D23 Expo</a></h2>
		<a href="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/" class="related-content-read-more red">See the story <span class="icon-chevron-single-circle-right"></span></a>
	</div>
</div>

</div>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
<h1 class="widget-title">RELATED EVENTS</h1>
									<div class="related-content-article">
											<a href="https://d23.com/d23-event/d23s-disney-afternoon-on-the-lot/"><img width="380" height="260" src="https://d23.com/wp-content/uploads/2017/05/1180w-600h_051117_event-disney-afternoon-380x260.jpg" class="related-content-image wp-post-image" alt="Disney Afternoon event logo" /></a>
											<div class="related-content">
												<h2 class="related-content-title"><a href="https://d23.com/d23-event/d23s-disney-afternoon-on-the-lot/">D23’s Disney Afternoon on the Lot!</a></h2>
												<a href="https://d23.com/d23-event/d23s-disney-afternoon-on-the-lot/" class="related-content-read-more red">See more <span class="icon-chevron-single-circle-right"></span></a>
											</div>
									</div>
									
									<div class="related-content-article">
											<a href="https://d23.com/d23-event/d23s-sip-and-stroll/"><img width="380" height="260" src="https://d23.com/wp-content/uploads/2017/04/1180w-600h_042017_event-sip-and-stroll-380x260.jpg" class="related-content-image wp-post-image" alt="Sip and Stroll logo" /></a>
											<div class="related-content">
												<h2 class="related-content-title"><a href="https://d23.com/d23-event/d23s-sip-and-stroll/">D23’s Sip and Stroll</a></h2>
												<a href="https://d23.com/d23-event/d23s-sip-and-stroll/" class="related-content-read-more red">See more <span class="icon-chevron-single-circle-right"></span></a>
											</div>
									</div>
									
									<div class="related-content-article">
											<a href="https://d23.com/d23-event/d23s-fanniversary-celebrates-35-years-of-epcot/"><img width="380" height="260" src="https://d23.com/wp-content/uploads/2017/04/1180w-600h_041917_event-epcot-fanniversary_v2-380x260.jpg" class="related-content-image wp-post-image" alt="D23’s Fanniversary Celebrates 35 Years of Epcot logo" /></a>
											<div class="related-content">
												<h2 class="related-content-title"><a href="https://d23.com/d23-event/d23s-fanniversary-celebrates-35-years-of-epcot/">D23’s <em>Fanniversary</em> Celebrates 35 Years of Epcot</a></h2>
												<a href="https://d23.com/d23-event/d23s-fanniversary-celebrates-35-years-of-epcot/" class="related-content-read-more red">See more <span class="icon-chevron-single-circle-right"></span></a>
											</div>
									</div>
									</div><!-- #secondary -->


	
	</div><!-- #content -->

	
<div id="synergy" class="synergy-area" role="complementary">
	<aside id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-24"><a title="Cars 3 (New Window)" href="https://www.facebook.com/PixarCars" target="_blank"><img style="border: none;" src="https://d23.com/wp-content/uploads/2017/05/Cars3_2.jpeg" alt="" background-color="transparent" /></a></div></div></aside><aside id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-8"><a title="Disney Movie Rewards (New Window)" href="http://www.disneymovierewards.go.com/how-it-works.htm?cmp=DMR|SYN|D23|FAQ|AD|380x172|FY3" target="_blank"><img style="border: none;" src="https://d23.com/wp-content/uploads/2017/05/DMR_Generic_380x172_D23_A2.jpg" alt="" background-color="transparent" /></a></div></div></aside><aside id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-22"><a title= "The Bachelorette (New Window)" href="http://abc.go.com/shows/the-bachelorette" target="_blank"><img style="border: none;" src="https://d23.com/wp-content/uploads/2017/06/BCT_380x172.jpg" alt="" background-color="transparent" /></a></div></div></aside></div><!-- #secondary -->


</div><!-- #page -->
<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="utility-links"><ul id="footer-utility-links" class="menu"><li id="menu-item-24716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24716"><a href="https://d23.com/">Homepage</a></li>
<li id="menu-item-25247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25247"><a href="http://disneytermsofuse.com/">Terms of Use</a></li>
<li id="menu-item-25248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25248"><a href="http://disneyprivacycenter.com/">Privacy Policy</a></li>
<li id="menu-item-25250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25250"><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li>
<li id="menu-item-25251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25251"><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children’s Online Privacy Policy</a></li>
</ul></div>	<div class="copyright">
		&copy; Disney. All rights reserved	</div>
</footer><!-- #colophon -->
<a href="#" id="back-to-top" class="lower" title="Back to top"><span class="warmgrey icon-chevron-double-up"></span></a>
		<div class="share_page_wrapper bottom_share_page_wrapper">
				<div class="share_this_post" data-nonce="23002b6aad">
		<ul>
			<li class="share_toggle">
				<span class="icon-share"></span> <span class="sh_share">share</span> <span class="sh_to">to</span> <span class="sh_this">this</span> <span class="sh_page">page</span>
			</li>
			<li class="share-link">
				<a href="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/" target="_blank" class="fbshare" data-socialnetwork="facebook"><span class="icon-facebook"></span></a>
			</li>
			<li class="share-link">
								<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fd23.com%2Fkingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo%2F&#038;text=Kingdom+Hearts+III%2C+Gravity+Falls%2C+and+More+Coming+to+D23+Expo" target="_blank" class="twshare" data-socialnetwork="twitter"><span class="icon-twitter"></span></a>
			</li>
			<li class="pin_button share-link">
				<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fd23.com%2Fkingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo%2F&#038;media=https%3A%2F%2Fd23.com%2Fwp-content%2Fuploads%2F2017%2F06%2F1180-x-600-061517_d23-expo-disney-store-dcpi-release_v2.jpg&#038;description=Kingdom+Hearts+III%2C+Gravity+Falls%2C+and+More+Coming+to+D23+Expo" data-pin-do="buttonPin" data-pin-config="none" target="_blank"  data-socialnetwork="pinterest"></a>
			</li>
									<li class="share-link share-freeview-wrapper">
				<a class="share-freeview-trigger" data-socialnetwork="link-only"><span class="fa fa-link"></span></a>
				<div class="share-freeview-box hide">
					<div class="share-freeview-box-content">
						Share a limited preview with your friends.												<input type="text" readonly="true"  disabled='disabled' value="https://d23.com/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo/" class="freeview-url black" />
					</div>
				</div>
			</li>
					</ul>
	</div>

			</div>
			<script type="text/javascript">
		function d23GetCookie( name ) {
			var cookieName = name + '=',
				ca = document.cookie.split( ';' ),
				i,
				c;

			for ( i = 0; i < ca.length; i++ ) {
				c = ca[ i ];
				while ( ' ' === c.charAt( 0 ) ) {
					c = c.substring( 1 );
				}
				if ( 0 === c.indexOf( cookieName ) ) {
					return c.substring( cookieName.length, c.length );
				}
			}
			return '';
		};

		var viewPort = window.innerWidth,
			size,
			cookie,
			member;

		if (viewPort >= 1025 ) {
			size = 'max';
		} else if (viewPort < 1025 && viewPort >= 767 ) {
			size = 'large';
		} else if (viewPort < 767 && viewPort >= 501 ) {
			size = 'medium';
		} else {
			size = 'small';
		}

		cookie = d23GetCookie( 'd23-omniture-member' );
		member = jQuery.parseJSON( cookie );

		var utag_data = {
				d23_section: "d23-expo-2017-updates",
				d23_tags: ["d23-expo","d23-expo-2017","disney-xd","gravity-falls","kingdom-hearts","oswald-the-lucky-rabbit","star-vs-the-forces-of-evil","star-wars","star-wars-battlefront-ii"],
				d23_cpt: "post",
				page_type: "",
				d23_post_date: "2017-06-15",
				d23_gateStatus: "public",
				d23_campaign: [],
				responsive_design_onpageload: size,
                                				member_joinDate: ( member && member.join ) ? member.join : "",
				member_isCharterMember: ( member && member.charter ) ? member.charter : "",
				member_expiryDate: ( member && member.expiry ) ? member.expiry : "",
				member_membershipLevel: ( member && member.level ) ? member.level : "",
				member_accountStatus: ( member && member.status ) ? member.status : ""
			};
	</script>
	
<!-- BEGIN DTSS DDM Tealium Web Analytics -->

<script language="JavaScript">
	(function(a,b,c,d){
		a="//cdn.media.disneyatoz.com/analytics/corp-batch-1/utag.js";
		b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
		a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
	})();
</script>
<!-- END DTSS DDM Tealium Web Analytics -->

			<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/d23-easter-egg/assets/js/third-party/snowfall.jquery.js?ver=149757232420160413'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/themes/d23/js/navigation.js?ver=1495849691'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/themes/d23/js/skip-link-focus-fix.js?ver=1495849691'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var D23_TDID_SETTINGS = {"ajaxurl":"https:\/\/d23.com\/wp-admin\/admin-ajax.php","spinner_src":"https:\/\/d23.com\/wp-includes\/\/js\/tinymce\/skins\/lightgray\/img\/loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/d23-this-day-in-disney/assets/js/d23-tdid-widget.js?ver=20160927'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/dtss-ddm-tealium/js/dmatealium.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/dtss-ddm-tealium/js/dtssdma.jwpomniture.js?ver=1.03'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var D23_EASTER_EGGS_TRIGGER = {"time":"1497572325","ajaxurl":"https:\/\/d23.com\/wp-admin\/admin-ajax.php","is_preview":"","current_obj":{"ID":57794,"term_id":0,"is_search":false,"s":"","is_category":false,"is_tax":false,"is_page":false,"is_single":true,"current_uri":"\/kingdom-hearts-iii-gravity-falls-and-more-coming-to-d23-expo\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.d23.com/cdn2015/wp-content/plugins/d23-easter-egg/assets/js/d23-easter-egg-trigger.js?ver=149757232420160413'></script>

</body>
</html>
